注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

时间记录器

记录我的Linux、Android学习之路

 
 
 

日志

 
 

Android支持NFC的最低API版本为10(Android2.3)  

2012-11-06 22:46:27|  分类: Android |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
最低版本要求,NFC是指Android2.3 (Level 10) 才开始支持的,因此最低版本要求必须指定为10.

在 開發 Android App 時,要特別注意一件事情。Android 4.0 SDK 推出後,便以很快的速度更新至 Android 4.0.3 版本。但是 4.0.3 是 Ice Cream Sandwich (Android 4.0) 的另一個「Milestone Release」,因此 API Level 也跟隨升級了。

Android 4.0、Android 4.0.1 與 Android 4.0.2 都是屬於 API Level 14,新的 Android 4.0.3 則是 API Level 15。如下表。簡單來說,Android 4.0~Android 4.0.3 並不是同樣的 API Level。

Android支持NFC的最低API版本为10(Android2.3) - Neo - 时间记录器

至 於未來的 Android 產品呢?未來手機製造商推出的 Android 4.0 手機與平板,或是針對現有產品的 Android 4.0 更新,都會以 4.0.3 的版本為主;也就是說,對 Android App 的開發者來講,或許可以專心支援 API Level 15。即將展開的 2012 CES 大展,將會看到許多 Ice Cream Sandwich (Android 4.0.3) 的產品,ICS 手機大舉現身市場的時間即將到來。

  评论这张
 
阅读(1329)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017